Bílý vrch
icon TrekBuddy
www.trekbuddy.net
Outdoor companion.
  • internal / bluetooth / simulator GPS
  • offline raster maps
  • smart GPX / raw NMEA logs
  • waypoints and simple navigation
  • custom views
  • MIDP and Symbian phones
  • Blackberry
  • Android
Visit wiki to see all features, guides and howtos. Project tracker.
Trekbuddy is on Github now

Partners:    (Polish/Polski)(Polski) Compass mapy      (Polish/Polski)(Polski) Galileos mapy      (Polish/Polski)(Polski) CartoMedia      (Czech/Èesky)(Èesky) Eaglesoft trasy      (Polish/Polski)(Polski) ExpressMap     

 FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Can't load maps on SE P1i
Goto page Previous  1, 2
 
Post new topic   Reply to topic    TrekBuddy Forum Index -> English
View previous topic :: View next topic  
Author Message
kruch
Site Admin


Joined: 02 Jul 2006
Posts: 5673

PostPosted: Wed Jan 16, 2008 8:34 am    Post subject: Reply with quote

Is the calibration filename shown in TB's FileBrowser in lowercase?
Back to top
View user's profile Send private message
ganzonero



Joined: 14 Jan 2008
Posts: 3

PostPosted: Wed Jan 16, 2008 2:37 pm    Post subject: Reply with quote

My calibration filename was a number but the extension was .MAP with caps.
Meanwhile i used ur trick "App-Flags: fs_skip_bug", and its loading .tar maps fine now.
It takes around 20 secs to load a 22mb .tar map (24bits) and around 10 secs for a 12mb .tar map (the same map but at 8bits).
And im using the last version of treckbuddy.
Back to top
View user's profile Send private message
kruch
Site Admin


Joined: 02 Jul 2006
Posts: 5673

PostPosted: Wed Jan 16, 2008 3:45 pm    Post subject: Reply with quote

Without fs_skip_bug option it does not load .tar map at all?
Back to top
View user's profile Send private message
ganzonero



Joined: 14 Jan 2008
Posts: 3

PostPosted: Wed Jan 16, 2008 4:29 pm    Post subject: Reply with quote

No, it stays there saying "loading mapname.tar" forever.
Back to top
View user's profile Send private message
Fraggamuffin



Joined: 24 Jun 2008
Posts: 1

PostPosted: Mon Jan 12, 2009 3:18 pm    Post subject: Reply with quote

Hi, I have similar problems with map loading on my m600i - I used 0.98.2 and tar'ed maps (between 1 and 3 MB size). I get an

[6] null: java.io.IOException: SymbianOS error = -4161: Unbekannter Fehler (Unknown Error)

I will try to unpack the maps.

P.S.: Unpacking the maps and loading the .map-files does the trick - seems to be connected to the Symbian & TAR-files problem.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    TrekBuddy Forum Index -> English All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group