Bílý vrch
icon TrekBuddy
www.trekbuddy.net
Outdoor companion.
  • internal / bluetooth / simulator GPS
  • offline raster maps
  • smart GPX / raw NMEA logs
  • waypoints and simple navigation
  • custom views
  • MIDP and Symbian phones
  • Blackberry
  • Android
Visit wiki to see all features, guides and howtos. Project tracker.

Partners:    (Polish/Polski)(Polski) Compass mapy      (Polish/Polski)(Polski) Galileos mapy      (Polish/Polski)(Polski) CartoMedia      (Czech/Èesky)(Èesky) Eaglesoft trasy      (Polish/Polski)(Polski) ExpressMap     

 FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
"no landmarks files"

 
Post new topic   Reply to topic    TrekBuddy Forum Index -> English
View previous topic :: View next topic  
Author Message
zip



Joined: 24 Jun 2010
Posts: 3

PostPosted: Mon Jun 28, 2010 2:38 pm    Post subject: "no landmarks files" Reply with quote

When trying to bring up a recorded tracklog in TrekBuddy, I'm getting the error "No Landmarks Files." I get the same when trying to open waypoints. I've definitely saved both, and can see the saved files within their respective directories within the data directory. I'm running 0.9.99. Am I doing something wront?

Thanks,
Zip
Back to top
View user's profile Send private message
zip



Joined: 24 Jun 2010
Posts: 3

PostPosted: Tue Jun 29, 2010 6:56 pm    Post subject: Reply with quote

Can anyone confirm if this works for them? Just want to know if its a known issue, or just something on my device.

Thanks,
zip
Back to top
View user's profile Send private message
LionGod



Joined: 11 Jul 2010
Posts: 1

PostPosted: Sun Jul 11, 2010 12:26 pm    Post subject: Reply with quote

Hi,

I'm joining you with the question.
I have exactly the same problem.
I'm running 0.9.96.
I have Motorola i876.

When I save a waypoint or a tracklog, I can load them on the same instance, but if I exit the software and then enter again and try to load a waypoint or a tracklog - I get the error "no landmarks files".

I will really appreciate if someone can help.

Thank you.
Back to top
View user's profile Send private message
zip



Joined: 24 Jun 2010
Posts: 3

PostPosted: Sun Jul 11, 2010 1:51 pm    Post subject: Reply with quote

I think I've figured out my issue, and I don't think you're having the same problem as me. I have a BlackBerry, with encryption turned off for my SD card. Encryption adds a .rem extension on the files. Trekbuddy isn't looking for the encrypted files, and I'm guessing isn't setup to read them either. Maybe you're running into something similar. Good luck.

Thanks,
zip
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    TrekBuddy Forum Index -> English All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group