Bílý vrch
icon TrekBuddy
www.trekbuddy.net
Outdoor companion.
  • internal / bluetooth / simulator GPS
  • offline raster maps
  • smart GPX / raw NMEA logs
  • waypoints and simple navigation
  • custom views
  • MIDP and Symbian phones
  • Blackberry
  • Android
Visit wiki to see all features, guides and howtos. Project tracker.
Trekbuddy is on Github now

Partners:    (Polish/Polski)(Polski) Compass mapy      (Polish/Polski)(Polski) Galileos mapy      (Polish/Polski)(Polski) CartoMedia      (Czech/Èesky)(Èesky) Eaglesoft trasy      (Polish/Polski)(Polski) ExpressMap     

 FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
0.9.83
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
 
Post new topic   This topic is locked: you cannot edit posts or make replies.    TrekBuddy Forum Index -> Recycle Bin
View previous topic :: View next topic  
Author Message
den2fly



Joined: 29 Jan 2009
Posts: 2

PostPosted: Thu Jan 29, 2009 6:10 pm    Post subject: Invalid JAR file Reply with quote

Dear buddies,
It is the second day that I am working full-time (despite my very busy projects) to enable some GPS application on my LG Renoir.

After reading many forum threads arround now I am here to download the latest version (0.9.83). But your provided link target page (http://www.trekbuddy.net/forum/releases/0.9.83/index.html) seems that contains an invalid JAR file, the JAR file on top of the page is 4.5 KB and also exactly the same size of the JAD file! that seems some mistake.

Please arrange for resolving the problem.
Thank you
Back to top
View user's profile Send private message
Loonix



Joined: 23 May 2008
Posts: 106
Location: Hamburg, Germany

PostPosted: Thu Jan 29, 2009 6:32 pm    Post subject: Reply with quote

den2fly i can NOT confirm that.
please try to re-download.
The .JAR of the U1 version is 269.208 Bytes
and the .JAD 4.554 Bytes

for the older version the .JAR is 268.876 Bytes
the .JAD 4.554 Bytes

_________________
Wenn du denkst du denkst,
dann hast du schonmal die richtige Idee.
Back to top
View user's profile Send private message
den2fly



Joined: 29 Jan 2009
Posts: 2

PostPosted: Thu Jan 29, 2009 6:54 pm    Post subject: Problem resolved Reply with quote

Strange strange!
Sorry it seems that it was NO problem on your servers, but is downloaded for some clients that way, I changed my IP using some proxy and it was downloaded.
Back to top
View user's profile Send private message
Loonix



Joined: 23 May 2008
Posts: 106
Location: Hamburg, Germany

PostPosted: Thu Jan 29, 2009 7:07 pm    Post subject: Reply with quote

Maybe the server gave some kind of error message but did not display it but let you save it as if it where the file.
You can try to open the crippled file in notepad if you are courious enough ^^

_________________
Wenn du denkst du denkst,
dann hast du schonmal die richtige Idee.
Back to top
View user's profile Send private message
duartemelim



Joined: 02 Nov 2007
Posts: 126
Location: Funchal CR7/Madeira-Portugal

PostPosted: Fri Jan 30, 2009 9:52 pm    Post subject: bugs 0,983... Reply with quote

bugs 0,0983:

- When we send a message the expression "meet you there" is not translated by the language in "resources"... and i didn´t try the sms "i´m here" please confirm that item to...

- in menu Navigation (key 1-short press..) (waypoints)... the left softkey (in my sonyEric.k800i) appears "SELEC." ... is this an automatic abreviation, or is not translated to...? (edited: ok... it´s uses the language/functions of the mobile softkeys)

- outside the application, when i saw properties of TB, your email appears "kruhc"... is this right or it´s "kruch"...

Wink

_________________
Duarte Melim, AirportFireman from Portugal
TrekBuddy 1,33 Thumb up
@ OnePlus5 1920 x 1080

Old Buddies: Nokia C7 360x640, SonyEricsson K800i 240x320 + external HoluxSlimGps236 - & Nokia N79
Help 2 be helped - thanks guys for all Very Happy


Last edited by duartemelim on Thu Feb 05, 2009 8:07 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
MrKev



Joined: 13 Jan 2008
Posts: 778
Location: Nikdykde

PostPosted: Fri Jan 30, 2009 10:47 pm    Post subject: Re: bugs 0,983... Reply with quote

duartemelim wrote:
- outside the application, when i saw properties of TB, your email appears "kruhc"... is this right or it´s "kruch"...

kruhc

_________________
Ti, co nedokáží psát programy, k nim píšou nápovědu.
Back to top
View user's profile Send private message
hanswurstx



Joined: 23 Jul 2008
Posts: 11

PostPosted: Tue Feb 03, 2009 8:45 am    Post subject: Help! Reply with quote

Since I update TB on my Samsung SGH G810 from version 0.9.80 to 0.9.83 all my tared atlases and maps fail to load. They are the same maps/atlases I've successfully used with 0.9.80 where they was working well all time.

If I start TB I get asked if I would like to give permission to access the network. Here I must answer 'Yes' or 'No'. What ever the result is quite the same. The map/atlas will fail to load and the handset displays one of the following messages depending on my decission 'Yes' or 'No'.

If I answer 'No' for "Allow network connection?" and then I try to load a map or atlas:
[6] null: Java.lang.
SecurityException:
Permission = javax.
microedition.io.
Connector.Socket

If I answer 'Yes' on TB start and then I try to load a map or atlas:
[6] null: java.io.
IOException:
SymbianOS error = -
30180:
WLAN:Non
Connection. WLAN-
Network not
found

I tried already changing all the corresponding parameters in setup but I didn't succsess. Then I gave up and uninstalled TB 0.9.83 to go back to TB 0.9.80 which worked not perfect but fine with my handset.

But unluckily now I'm not able install TB 0.9.80 anymore. During installation I always got a message like "Certificate Error".

Please do someone know a work around for this issue?

Many thanks in advance.
Back to top
View user's profile Send private message
tycoon



Joined: 18 Oct 2008
Posts: 53
Location: PL

PostPosted: Tue Feb 03, 2009 10:26 am    Post subject: Reply with quote

hanswurstx: Probably you should upgrade TrekBuddyService to the newest version (0.5.1 for today). See this thread
Back to top
View user's profile Send private message
registreonline



Joined: 17 Dec 2007
Posts: 32

PostPosted: Thu Feb 05, 2009 7:35 pm    Post subject: Reply with quote

kruch wrote:
luismsm wrote:
And the function to view the waypoint name and info pressing * and 0. Do you know what happened?


No I don't. It works for me on SE M600i (which is the most similar device to G900 that I have).


I have Nokia N73
In previous versions ¿0.9.80? when I load a waypoint it is possible to read the complete text pressing "*"
In versions 0.9.83 and 0.9.81 not work.

I don't test 0.9.82 version

_________________
N73 (firmware 4.0735.3.0.2) + Nokia LD-3W +TrekBuddy 1.0.10
Nokia 5300
Ahora: Nokia C6-01 + tb 1.0.16
Back to top
View user's profile Send private message
Yossik



Joined: 22 Jul 2008
Posts: 8

PostPosted: Sun Feb 08, 2009 9:45 pm    Post subject: Reply with quote

I ve been trying 0.9.83 couple of days and havent found a problem so far. New waypoint sorting by distance is awesome and software responsiveness seems ok on my HTC S710. THX!!!
Back to top
View user's profile Send private message
duartemelim



Joined: 02 Nov 2007
Posts: 126
Location: Funchal CR7/Madeira-Portugal

PostPosted: Sun Feb 08, 2009 10:41 pm    Post subject: * + 0 + 0 +... shows waypoints and comments Reply with quote

* + 0 + 0 +... shows/hides waypoints and comments

.. "registreonline" try * follow by "0" (zero) several times... show names or comments of waypoints... it´s what you want...? Wink
.
.

_________________
Duarte Melim, AirportFireman from Portugal
TrekBuddy 1,33 Thumb up
@ OnePlus5 1920 x 1080

Old Buddies: Nokia C7 360x640, SonyEricsson K800i 240x320 + external HoluxSlimGps236 - & Nokia N79
Help 2 be helped - thanks guys for all Very Happy
Back to top
View user's profile Send private message Visit poster's website
Lizard



Joined: 16 Jul 2008
Posts: 1

PostPosted: Mon Feb 09, 2009 9:49 pm    Post subject: Reply with quote

Mr Raf wrote:
Thank you for v9.83; I switch to this version (after v9.81) and it works fine.
But I have a small problem. On my M600i, the backlight function (on 10, 25, 50 and 100% choices) don't works all the time: the display(posting) is maintained that 1 minute then a flash appears and the intensity decrease to go out completely in 1 minute 30. As soon as I turn off the bluetooth GPS receptor, that works even with the " backlight off " selected option.
Could you hep me to solve this problem, because this function is very useful for a use in mountain bike navigation.
Thank you.


I have very similar problem but on my LG KC910 Renoir. Whatever I choose (backlight intensity) it keeps it for only a minute (or default setting for "LCD light" setting in phones menu) and after that time it goes back to like 25%. Cant change it no matter what. I can only delay the time its gonna light fully by andjusting LCD light time in manu of the phone.
Is it possible to make it work properly on this device or is it only mine having that problem?
Thanks & bow for ur work. Appreciated!
Back to top
View user's profile Send private message
registreonline



Joined: 17 Dec 2007
Posts: 32

PostPosted: Tue Feb 10, 2009 8:46 pm    Post subject: Re: * + 0 + 0 +... shows waypoints and comments Reply with quote

duartemelim wrote:
* + 0 + 0 +... shows/hides waypoints and comments

.. "registreonline" try * follow by "0" (zero) several times... show names or comments of waypoints... it´s what you want...? Wink
.
.


I have not explained myself well.
I refer to when you load a waypoint. You touch "1", menu "Navigation" appears, with the options "Waypoints", "Tracks", ... I select "Waypoints" and there appears the list of directories and files inside these.
Since the name of the subdirectory is included, it is very easy that the entire name not read inside the screen
Then, if you were pulsating "#" you can read the complete name.

In my other phone Nokia 5300 and TB 0.9.80 it works. I install 0.9.83 in this phone and then "#" don't works

_________________
N73 (firmware 4.0735.3.0.2) + Nokia LD-3W +TrekBuddy 1.0.10
Nokia 5300
Ahora: Nokia C6-01 + tb 1.0.16


Last edited by registreonline on Tue Feb 10, 2009 9:23 pm; edited 1 time in total
Back to top
View user's profile Send private message
duartemelim



Joined: 02 Nov 2007
Posts: 126
Location: Funchal CR7/Madeira-Portugal

PostPosted: Tue Feb 10, 2009 8:53 pm    Post subject: waypoint entire name... :( Reply with quote

well, i tried but i don´t know also, how to see entire name... Sad

bug here?
..

_________________
Duarte Melim, AirportFireman from Portugal
TrekBuddy 1,33 Thumb up
@ OnePlus5 1920 x 1080

Old Buddies: Nokia C7 360x640, SonyEricsson K800i 240x320 + external HoluxSlimGps236 - & Nokia N79
Help 2 be helped - thanks guys for all Very Happy
Back to top
View user's profile Send private message Visit poster's website
kruch
Site Admin


Joined: 02 Jul 2006
Posts: 5673

PostPosted: Tue Feb 10, 2009 9:22 pm    Post subject: Re: Calculation bug? Reply with quote

guest wrote:
But Trekbuddy shows only an average of 3,4km/h in the display.


{spd-avg} calculation is really poorly implemented and will be improved in 0.9.84.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    TrekBuddy Forum Index -> Recycle Bin All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
Page 4 of 9

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group