Bílý vrch
icon TrekBuddy
www.trekbuddy.net
Outdoor companion.
  • internal / bluetooth / simulator GPS
  • offline raster maps
  • smart GPX / raw NMEA logs
  • waypoints and simple navigation
  • custom views
  • MIDP and Symbian phones
  • Blackberry
  • Android
Visit wiki to see all features, guides and howtos. Project tracker.

Partners:    (Polish/Polski)(Polski) Compass mapy      (Polish/Polski)(Polski) Galileos mapy      (Polish/Polski)(Polski) CartoMedia      (Czech/Èesky)(Èesky) Eaglesoft trasy      (Polish/Polski)(Polski) ExpressMap     

 FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
0.9.63
Goto page Previous  1, 2, 3
 
Post new topic   Reply to topic    TrekBuddy Forum Index -> Recycle Bin
View previous topic :: View next topic  
Author Message
kruch
Site Admin


Joined: 02 Jul 2006
Posts: 5662

PostPosted: Tue Sep 25, 2007 7:01 pm    Post subject: Reply with quote

No, it should work... which version works for you?
Back to top
View user's profile Send private message
tomasz111



Joined: 03 Aug 2007
Posts: 13

PostPosted: Tue Sep 25, 2007 11:44 pm    Post subject: Reply with quote

The last version with the sounds was 9.61. I have SE k800i+Holux M-1000
Hi
Tom
Back to top
View user's profile Send private message
j.utha



Joined: 31 Jan 2007
Posts: 23
Location: Sehnde/Germany

PostPosted: Tue Oct 02, 2007 9:50 pm    Post subject: SXG75, arrow error msg Reply with quote

Hi Kruch,
I got a problem with tb on my sxg75: when I'm using arrows created by Wowi or Zoki, I get the error-message

Render Failure_:
java.lang.IllegalArgumentException:

But just, when the arrow gets into 90 or 180 degree-position (exactly E or W), north or south position is ok. When using standard arrow, evrything works fine, no matter what sort of crosshair is used.
Therefore I think it should not be a memory problem (in spite of my rather large maps, 840x720 or 840x980 px)?
Any idea?
Jürgen
Back to top
View user's profile Send private message
kruch
Site Admin


Joined: 02 Jul 2006
Posts: 5662

PostPosted: Tue Oct 02, 2007 10:00 pm    Post subject: Reply with quote

I guess you need to download updated version of arrows.png from here: http://www.trekbuddy.net/forum/viewtopic.php?t=347.
Back to top
View user's profile Send private message
Peter Atanasov



Joined: 13 Sep 2007
Posts: 25
Location: Bulgaria

PostPosted: Sat Oct 06, 2007 11:23 am    Post subject: Reply with quote

even with this arrows problem still exist
_________________
k750i -> 5800XM -> N8
Back to top
View user's profile Send private message
Ranger



Joined: 12 Dec 2006
Posts: 6030

PostPosted: Sat Oct 06, 2007 12:23 pm    Post subject: Reply with quote

Hi Peter,
I couldn't believe that custom arrow wouldn't work.
So I loaded version from shown link, renamed it to arrows.png (as filename should be), moved it to resources folder and ...
it works.



trekbuddy_SonyEricsson_K750_54.png
 Description:
 Filesize:  24.64 KB
 Viewed:  13704 Time(s)

trekbuddy_SonyEricsson_K750_54.png


Back to top
View user's profile Send private message
kruch
Site Admin


Joined: 02 Jul 2006
Posts: 5662

PostPosted: Sun Oct 07, 2007 8:29 pm    Post subject: Reply with quote

I could not reproduce it either - I can set exactly 90.0 or 270.0 in the emulator, but got no error...
Back to top
View user's profile Send private message
Peter Atanasov



Joined: 13 Sep 2007
Posts: 25
Location: Bulgaria

PostPosted: Wed Oct 10, 2007 3:24 pm    Post subject: Reply with quote

Sorry, don’t work, I receive Java exception error, no matter, standard arrow works fine Smile Thanks for the fast response.
_________________
k750i -> 5800XM -> N8
Back to top
View user's profile Send private message
Ranger



Joined: 12 Dec 2006
Posts: 6030

PostPosted: Wed Oct 10, 2007 4:16 pm    Post subject: Reply with quote

Probably problem is specific to your set of phone (firmware), maps etc.
Another set of crosshair/arrows working in k750i below.



trekbuddy_SonyEricsson_K750_67.png
 Description:
 Filesize:  23.42 KB
 Viewed:  13542 Time(s)

trekbuddy_SonyEricsson_K750_67.png


Back to top
View user's profile Send private message
j.utha



Joined: 31 Jan 2007
Posts: 23
Location: Sehnde/Germany

PostPosted: Sat Oct 13, 2007 11:08 pm    Post subject: Reply with quote

Hi,
on my SXG75 the problem doesn´t exist anymore. Since tb 0.9.4 the problem has vanished. Tb is getting better and better... marvellous.
thanks
Jürgen
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    TrekBuddy Forum Index -> Recycle Bin All times are GMT
Goto page Previous  1, 2, 3
Page 3 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group