Bílý vrch
icon TrekBuddy
www.trekbuddy.net
Outdoor companion.
  • internal / bluetooth / simulator GPS
  • offline raster maps
  • smart GPX / raw NMEA logs
  • waypoints and simple navigation
  • custom views
  • MIDP and Symbian phones
  • Blackberry
  • Android
Visit wiki to see all features, guides and howtos. Project tracker.

Partners:    (Polish/Polski)(Polski) Compass mapy      (Polish/Polski)(Polski) Galileos mapy      (Polish/Polski)(Polski) CartoMedia      (Czech/Èesky)(Èesky) Eaglesoft trasy      (Polish/Polski)(Polski) ExpressMap     

 FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
1.0.19
Goto page Previous  1, 2
 
Post new topic   Reply to topic    TrekBuddy Forum Index -> Versions
View previous topic :: View next topic  
Author Message
Ranger



Joined: 12 Dec 2006
Posts: 6011

PostPosted: Wed Jan 11, 2012 2:49 pm    Post subject: Reply with quote

@m2marek
You can easy change layers order renaming them, ie using growing numbers in layer names as first character, etc).
Reason of change was explained in topic
http://www.trekbuddy.net/forum/viewtopic.php?t=6213
(Możesz łatwo zmienić działanie tych znaków sam, zmieniając kolejność warstw, np. odpowiednio je numerując narastająco. Nie ma sensu wprowadzanie zamieszania, od pięciu wersji już jest jak jest). Więcej informacji
http://www.trekbuddy.net/forum/viewtopic.php?t=790&start=37
Back to top
View user's profile Send private message
poutnikl



Joined: 30 Aug 2010
Posts: 182
Location: Czech Republic, Brno

PostPosted: Wed Jan 11, 2012 5:21 pm    Post subject: Reply with quote

kruch wrote:
poutnikl wrote:
I have a suspicion the new trekbuddy-service v0.8 with TB 1.0.19
triggers more often problems with non-zero traffic on GRPS connection on Nokia E52, compared to older versions TB 1.0.18 / service 0.6x.


This is driving me crazy. I have no idea how to prevent it. Morerover, does not happen with my N6720c (same OS version as E52) :O
I tried to rewrite the communication channel to named pipes, but it does not work from midlet side. I made no change in socket handling in the service, I basically just do something more lazily to reduce response latency.
And there was a only cosmetic change on the midlet side.
So, WTF?!?

Could you please try v0.6 service? It is compatible.


Damned, today, still on service 0.8, when I want to reproduce it, I am not able to do so for the whole day. Very Happy exactly according to Murphy's law.
So I will keep the observation.
Neither I noticed any TB related troubles, as someone mentioned Waypoints.

_________________
formerly Nokia E52 (240*320) / Symbian S60 V3 / Last TB relevant to S60
Now SONY XPERIA M DUAL 854x480 / A4.2.2/ FW 15.2.A.2.5/ TB 1.2.5
Back to top
View user's profile Send private message
kruch
Site Admin


Joined: 02 Jul 2006
Posts: 5654

PostPosted: Sat Jan 14, 2012 9:51 pm    Post subject: Re: Taking pictures shows Error on Nokia 6303 Reply with quote

lukas.jerabek wrote:
Hello. Taking pictures on 1.0.18 was working on my Nokia 6303 but on this new version it is not working anymore.


I believe this is Nokia bug. They have the same bug in SDK. And by the way downgrade will not help (I tested it with N6303c).
You can try the following workaround: put encoding=image/jpeg&width=2048&height=1536 to Settings->Misc->Snapshot Format text field. TB will use older API (JSR135) to take pictures then. Worked for me on N6303c.
Back to top
View user's profile Send private message
Jakob



Joined: 18 Apr 2007
Posts: 109
Location: Germany / Munich

PostPosted: Sun Jan 15, 2012 7:40 pm    Post subject: Reply with quote

In the current Android 1.0.19 version, 'satellite signal strength' doesn't seem to work anymore (CMS). It had been working in some earlier version (pre-1.0.19).
Number of satellites is still there.
Back to top
View user's profile Send private message
guest



Joined: 08 Oct 2006
Posts: 4716

PostPosted: Sun Jan 15, 2012 9:19 pm    Post subject: No SignalStrenght in CMS Reply with quote

Oh oh. I hate those little things. ,) Now I have installed the version 1.0.19 on my C702 (Java) and also on my new Xperia active (android).
Where the display of the satellite signal strength has remained in the CMS?
At least with my C702 I know that it has worked until 1.0.18.
Now the same error as James writes on the sexa.
Please Kruch - fix it quick.

regards
Back to top
View user's profile Send private message Visit poster's website
guest



Joined: 08 Oct 2006
Posts: 4716

PostPosted: Mon Jan 16, 2012 11:11 am    Post subject: Reply with quote

Similar problem here, 1.0.19 does not show the number of satellites anymore, C702.

regards,
Marcus
Back to top
View user's profile Send private message Visit poster's website
guest



Joined: 08 Oct 2006
Posts: 4716

PostPosted: Mon Jan 16, 2012 1:10 pm    Post subject: Reply with quote

In adition to my post: Post subject: No SignalStrenght in CMS
even on my C702 1.0.19 does not show the number of satellites anymore,
Back to top
View user's profile Send private message Visit poster's website
Ranger



Joined: 12 Dec 2006
Posts: 6011

PostPosted: Mon Jan 16, 2012 4:06 pm    Post subject: Reply with quote

No satelites number problem on C702 - is half true, works with external module, doesn't with internal (no OSD & CMS info).
Back to top
View user's profile Send private message
Bas



Joined: 05 May 2009
Posts: 344
Location: Lodz, PL

PostPosted: Mon Jan 16, 2012 10:33 pm    Post subject: Reply with quote

Nokia N97 mini.
It's much better in this version than before with speed variables, thank you Wink

I can't see such strange values like before:
http://www.trekbuddy.net/forum/viewtopic.php?p=29152#29152

The problem is with "time counters" - there is a difference between "starting point" for total time and "starting point" for moving time when I start TB "in motion". I use a-gps and I have "3D" nearly immediately -> after a few seconds I can see "No fix" -> and finally I have "3D" again.

All the time I'm in motion but there is a difference between counters:



This problem is repeatable:

Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    TrekBuddy Forum Index -> Versions All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group