Bílý vrch
icon TrekBuddy
www.trekbuddy.net
Outdoor companion.
  • internal / bluetooth / simulator GPS
  • offline raster maps
  • smart GPX / raw NMEA logs
  • waypoints and simple navigation
  • custom views
  • MIDP and Symbian phones
  • Blackberry
  • Android
Visit wiki to see all features, guides and howtos. Project tracker.
Trekbuddy is on Github now

Partners:    (Polish/Polski)(Polski) Compass mapy      (Polish/Polski)(Polski) Galileos mapy      (Polish/Polski)(Polski) CartoMedia      (Czech/Èesky)(Èesky) Eaglesoft trasy      (Polish/Polski)(Polski) ExpressMap     

 FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Problem: TB on WM6 PPC with Jbed/GPSPortPPC doesn't work!!

 
Post new topic   Reply to topic    TrekBuddy Forum Index -> Bugs
View previous topic :: View next topic  
Author Message
sensis



Joined: 02 Jul 2008
Posts: 5

PostPosted: Wed Jul 16, 2008 10:53 pm    Post subject: Problem: TB on WM6 PPC with Jbed/GPSPortPPC doesn't work!! Reply with quote

Hi all!!

I'm trying TB on my WM6 PPC, with an updated version of Jbed, and GPSPortPPC.

The problem is that my TB doesn't get any info from the GPS, with the "Stream" option and the address "socket://127.0.0.1:20175".

When I press "Start", all it does is to turn my red dot, into a blue dot... Nooo greeenie!!!!

On my K810i, it runs so perfectly that sometimes I wanna lick my phone Laughing

On both devices, it loads the maps without a prob... And the crosshair of the "generic" version looks better than the j9 version...

Th j9 looks like it was cut of a magazine, with a border around it... Weird...

But now... I need some advices...

Oh, and I've searched the forum for this 'till I was tired of doing so...

_________________
sENSIS... of perfection!!
Back to top
View user's profile Send private message
kruch
Site Admin


Joined: 02 Jul 2006
Posts: 5676

PostPosted: Thu Jul 17, 2008 1:55 pm    Post subject: Reply with quote

Can you take a snapshot of GPSportPPC dialog window after your select Start in TrekBuddy and you have a blue dot?
Back to top
View user's profile Send private message
sensis



Joined: 02 Jul 2008
Posts: 5

PostPosted: Thu Jul 17, 2008 7:32 pm    Post subject: ALL DONE!!!! Reply with quote

Problem solved!!!

I finally did it eheheh!! Laughing

Thx anyway for those who thought about it!

It was only one thing that was missing, wich was to disable the "External GPS" COM port management of WM6.

Now it's working perfectly.

And I'm using the generic version, instead of the j9.

Can I close this post?!?

I'm kind of a noob in these forum stuff...

Embarassed

_________________
sENSIS... of perfection!!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    TrekBuddy Forum Index -> Bugs All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group