Bílý vrch
icon TrekBuddy
www.trekbuddy.net
Outdoor companion.
  • internal / bluetooth / simulator GPS
  • offline raster maps
  • smart GPX / raw NMEA logs
  • waypoints and simple navigation
  • custom views
  • MIDP and Symbian phones
  • Blackberry
  • Android
Visit wiki to see all features, guides and howtos. Project tracker.

Partners:    (Polish/Polski)(Polski) Compass mapy      (Polish/Polski)(Polski) Galileos mapy      (Polish/Polski)(Polski) CartoMedia      (Czech/Èesky)(Èesky) Eaglesoft trasy      (Polish/Polski)(Polski) ExpressMap     

 FAQFAQ   SearchSearch   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
minor bugs in 0.9.76

 
Post new topic   Reply to topic    TrekBuddy Forum Index -> Bugs
View previous topic :: View next topic  
Author Message
sbreit



Joined: 06 Aug 2007
Posts: 73

PostPosted: Mon Mar 24, 2008 3:03 pm    Post subject: minor bugs in 0.9.76 Reply with quote

Hi there!

Since .76, in some screens the title bar is missing and the original background is displayed instead. Example: when bluetooth provider is set and "Start" is selected (not "Start $devicename"), in the device searching dialog the title bar is missing completely.

When using the CMS quick-change feature, colors become mixed up when using different CMS templates (that use different text/background colors), e.g. fixed text changes to the right color and variables stay at the "old" color.
Changing again may fix that.

I have a world map that I use instead of the default world map. Although the map seems to be calibrated right, the scale can't possibly be true Wink

Device affected is Nokia E61i running S60 3rd
Sony Ericsson K800i is not affected

I've made screenshots of all issues...

Bye
Steffen



Screenshot0012.png
 Description:
Missing title bar
 Filesize:  34.95 KB
 Viewed:  7891 Time(s)

Screenshot0012.png



Screenshot0010.png
 Description:
wrong colors in CMS
 Filesize:  4.02 KB
 Viewed:  7891 Time(s)

Screenshot0010.png



Screenshot0011.png
 Description:
wrong scale dispayed
 Filesize:  48.56 KB
 Viewed:  7891 Time(s)

Screenshot0011.png



_________________
have: Garmin GPSmap 76Cx; Nokia E1i + DiMP3; Garmin GPSmap 76
had: Nokia E70; Garmin geko 201
Back to top
View user's profile Send private message
sbreit



Joined: 06 Aug 2007
Posts: 73

PostPosted: Thu Apr 10, 2008 2:26 pm    Post subject: bugs mentioned still in 0.9.77 Reply with quote

All the bugs I've mentioned in my post regarding 0.9.76 are still in the 0.9.77 version.
_________________
have: Garmin GPSmap 76Cx; Nokia E1i + DiMP3; Garmin GPSmap 76
had: Nokia E70; Garmin geko 201
Back to top
View user's profile Send private message
kruch
Site Admin


Joined: 02 Jul 2006
Posts: 5665

PostPosted: Thu Apr 10, 2008 8:56 pm    Post subject: Reply with quote

Missing title bar seems device-specific - I can't fix it, do not have such device (S60).

What CMS do you use? I can't reproduce with mine...

Please send me your world map, I'll check it.
Back to top
View user's profile Send private message
sbreit



Joined: 06 Aug 2007
Posts: 73

PostPosted: Sun Apr 13, 2008 8:12 am    Post subject: Reply with quote

kruch wrote:

Missing title bar seems device-specific - I can't fix it, do not have such device (S60).


But it didn't happen in 0.9.75... what did you change that could have caused it? Maybe something with the transparency settings?

kruch wrote:

What CMS do you use? I can't reproduce with mine...


It happens when you use different ones with different colours... I attatched mine Wink

kruch wrote:

Please send me your world map, I'll check it.


I also attatched the map.

Bye
sbreit

_________________
have: Garmin GPSmap 76Cx; Nokia E1i + DiMP3; Garmin GPSmap 76
had: Nokia E70; Garmin geko 201
Back to top
View user's profile Send private message
sbreit



Joined: 06 Aug 2007
Posts: 73

PostPosted: Sun Apr 13, 2008 8:13 am    Post subject: Reply with quote

kruch wrote:

Missing title bar seems device-specific - I can't fix it, do not have such device (S60).


But it didn't happen in 0.9.75... what did you change that could have caused it? Maybe something with the transparency settings?

kruch wrote:

What CMS do you use? I can't reproduce with mine...


It happens when you use different ones with different colours... I attatched mine Wink

kruch wrote:

Please send me your world map, I'll check it.


I also attatched the map.

Bye
sbreit



cms.tar
 Description:
CMS folder

Download
 Filename:  cms.tar
 Filesize:  50 KB
 Downloaded:  11 Time(s)


map.tar
 Description:
Map

Download
 Filename:  map.tar
 Filesize:  240 KB
 Downloaded:  11 Time(s)


_________________
have: Garmin GPSmap 76Cx; Nokia E1i + DiMP3; Garmin GPSmap 76
had: Nokia E70; Garmin geko 201
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    TrekBuddy Forum Index -> Bugs All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group